What’s Vulnerable › Vulnerabilities
CVE-2026-2414
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-03-25 · updated 2026-06-17
- Weakness: CWE-639
Description
Authorization bypass through User-Controlled key vulnerability in HYPR Server allows Privilege Escalation.This issue affects Server: from 9.5.2 before 10.7.2.
Affected products
- Hypr: from 9.5.2 before 10.7.2 — fixed in 10.7.2
How to fix
Upgrade to a fixed version: Hypr 10.7.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-2414 or the next vulnerability affects your stack