What’s Vulnerable › Vulnerabilities
CVE-2026-2446: Powerpack for LearnDash < 1.3.0 - Unauthenticated Arbitrary Option Update
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-03-06 · updated 2026-06-17
- Weakness: CWE-862
Description
The PowerPack for LearnDash WordPress plugin before 1.3.0 does not have authorization and CRSF checks in an AJAX action, allowing unauthenticated users to update arbitrary WordPress options (such as default_role etc) and create arbitrary admin users
Affected products
- PowerPack for LearnDash: before 1.3.0 — fixed in 1.3.0
How to fix
Upgrade to a fixed version: PowerPack for LearnDash 1.3.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-2446 or the next vulnerability affects your stack