What’s Vulnerable › Vulnerabilities
CVE-2026-24508
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-03-11 · updated 2026-06-17
- Weakness: CWE-295
Description
Dell Alienware Command Center (AWCC), versions prior to 6.12.24.0, contain an Improper Certificate Validation vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Information exposure.
Affected products
- Dell Alienware Command Center (AWCC): before 6.12.24.0 — fixed in 6.12.24.0
How to fix
Upgrade to a fixed version: Dell Alienware Command Center (AWCC) 6.12.24.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-24508 or the next vulnerability affects your stack