What’s Vulnerable › Vulnerabilities

CVE-2026-24511

Description

Dell PowerScale OneFS, versions 9.5.0.0 through 9.10.1.6 and versions 9.11.0.0 through 9.13.0.0, contains a generation of error message containing sensitive information vulnerability. A high privileged attacker with local access could potentially exploit this vulnerability, leading to information disclosure.

Affected products

How to fix

Upgrade to a fixed version: Dell PowerScale OneFS 9.10.1.7, 9.13.0.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-24511 or the next vulnerability affects your stack