What’s Vulnerable › Vulnerabilities
CVE-2026-24533: WordPress Cozy Blocks plugin <= 2.2.27 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-29 · updated 2026-10-29
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in CozyThemes Cozy Blocks cozy-addons allows Stored XSS.This issue affects Cozy Blocks: from n/a through 2.2.27.
Affected products
- CozyThemes Cozy Blocks: through 2.2.27 — fixed in 2.2.28
How to fix
Upgrade to a fixed version: CozyThemes Cozy Blocks 2.2.28. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-24533 or the next vulnerability affects your stack