What’s Vulnerable › Vulnerabilities
CVE-2026-24573: WordPress Visualizer plugin < 4.0.0 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-05-20 · updated 2026-07-24
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Themeisle Visualizer allows Stored XSS. This issue affects Visualizer: from n/a before 4.0.0.
Affected products
- themeisle Visualizer: Tables and Charts Manager for WordPress: before 4.0.0 — fixed in 4.0.0
How to fix
Upgrade to a fixed version: themeisle Visualizer: Tables and Charts Manager for WordPress 4.0.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-24573 or the next vulnerability affects your stack