What’s Vulnerable › Vulnerabilities

CVE-2026-24712

Description

Northern.tech CFEngine Enterprise and Community before 3.21.8, 3.24.3, and 3.27.0 allows Command injection.

Affected products

How to fix

Upgrade to a fixed version: Northern.Tech Cfengine 3.21.8, 3.24.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-24712 or the next vulnerability affects your stack