What’s Vulnerable › Vulnerabilities
CVE-2026-2482: IBM WebSphere Application Server Liberty is affected by a cross-site request forgery
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-29 · updated 2026-10-24
- Weakness: CWE-352
Description
IBM WebSphere Application Server - Liberty 17.0.0.3 through 26.0.0.8 is vulnerable to cross-site request forgery which could allow an attacker to execute malicious and unauthorized actions transmitted from a user that the website trusts.
Affected products
- IBM WebSphere Application Server: from 17.0.0.3 before 26.0.0.9 — fixed in 26.0.0.9
How to fix
Upgrade to a fixed version: IBM WebSphere Application Server 26.0.0.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-2482 or the next vulnerability affects your stack