What’s Vulnerable › Vulnerabilities
CVE-2026-25088
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-05-12 · updated 2026-10-26
- Weakness: CWE-89
Description
An improper neutralization of special elements used in an sql command ('sql injection') vulnerability in Fortinet FortiNDR 7.6.0 through 7.6.2, FortiNDR 7.4.0 through 7.4.9, FortiNDR 7.2 all versions, FortiNDR 7.1 all versions, FortiNDR 7.0 all versions may allow an authenticated attacker to execute unauthorized code or commands via specifically crafted HTTP requests.
Affected products
- Fortinet FortiNDR: from 7.0.0 before 7.4.10; from 7.6.0 before 7.6.3 — fixed in 7.4.10, 7.6.3
How to fix
Upgrade to a fixed version: Fortinet FortiNDR 7.4.10, 7.6.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-25088 or the next vulnerability affects your stack