What’s Vulnerable › Vulnerabilities

CVE-2026-25089: Fortinet FortiSandbox OS Command Injection Vulnerability

Description

A improper neutralization of special elements used in an os command ('os command injection') vulnerability in Fortinet FortiSandbox 5.0.0 through 5.0.5, FortiSandbox 4.4.0 through 4.4.8, FortiSandbox 4.2 all versions, FortiSandbox Cloud 5.0.4 through 5.0.5, FortiSandbox PaaS 5.0.4 through 5.0.5 may allow an unauthenticated attacker to execute unauthorized commands via specifically crafted HTTP requests

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiSandbox 4.4.9, 5.0.6; Fortinet FortiSandbox Cloud 5.0.6; Fortinet FortiSandbox PaaS 5.0.6. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-25089 or the next vulnerability affects your stack