What’s Vulnerable › Vulnerabilities
CVE-2026-25127: OpenEMR has Broken Access Control on Care Coordination Module
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2026-02-25 · updated 2026-06-17
- Weakness: CWE-863
Description
OpenEMR is a free and open source electronic health records and medical practice management application. Prior to version 8.0.0, the server does not properly validate user permission. Unauthorized users can view the information of authorized users. Version 8.0.0 fixes the issue.
Affected products
- openemr: before 8.0.0 — fixed in 8.0.0
How to fix
Upgrade to a fixed version: openemr 8.0.0. Check the vendor advisory for mitigations.
References
- https://github.com/openemr/openemr/commit/ad902d6892482fff2e3c56bfb15597df8b6c3beb
- https://github.com/openemr/openemr/security/advisories/GHSA-69cv-rv28-4g85
Get alerted when CVE-2026-25127 or the next vulnerability affects your stack