What’s Vulnerable › Vulnerabilities
CVE-2026-25131: OpenEMR has Broken Access Control in Procedures Configuration
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2026-02-25 · updated 2026-06-17
- Weakness: CWE-862
Description
OpenEMR is a free and open source electronic health records and medical practice management application. Prior to version 8.0.0, a Broken Access Control vulnerability exists in the OpenEMR order types management system, allowing low-privilege users (such as Receptionist) to add and modify procedure types without proper authorization. This vulnerability is present in the /openemr/interface/orders/types_edit.php endpoint. Version 8.0.0 contains a patch.
Affected products
- openemr: before 8.0.0 — fixed in 8.0.0
How to fix
Upgrade to a fixed version: openemr 8.0.0. Check the vendor advisory for mitigations.
References
- https://github.com/openemr/openemr/commit/1e63cbab34558bca029533f87cdb6efb1ff32c75
- https://github.com/openemr/openemr/security/advisories/GHSA-6h2m-4ppf-ph4j
Get alerted when CVE-2026-25131 or the next vulnerability affects your stack