What’s Vulnerable › Vulnerabilities
CVE-2026-25436: WordPress Royal Elementor Addons plugin < 1.7.1053 - Broken Access Control vulnerability
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-05-07 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in WProyal Royal Elementor Addons allows Exploiting Incorrectly Configured Access Control Security Levels. This issue affects Royal Elementor Addons: from n/a before 1.7.1053.
Affected products
- wproyal Royal Addons for Elementor – Addons and Templates Kit for Elementor: before 1.7.1053 — fixed in 1.7.1053
How to fix
Upgrade to a fixed version: wproyal Royal Addons for Elementor – Addons and Templates Kit for Elementor 1.7.1053. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-25436 or the next vulnerability affects your stack