What’s Vulnerable › Vulnerabilities
CVE-2026-25439: WordPress Booknetic plugin < 5.10.3 - Broken Authentication vulnerability
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-17 · updated 2026-10-29
- Weakness: CWE-288
Description
Authentication Bypass Using an Alternate Path or Channel vulnerability in Booknetic Booknetic booknetic allows Authentication Abuse.This issue affects Booknetic: from n/a before 5.10.3.
Affected products
- Booknetic: before 5.10.3 — fixed in 5.10.3
How to fix
Upgrade to a fixed version: Booknetic 5.10.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-25439 or the next vulnerability affects your stack