What’s Vulnerable › Vulnerabilities
CVE-2026-25440: WordPress Essential Addons for Elementor plugin < 6.6.0 - Broken Access Control vulnerability
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-15 · updated 2026-10-23
- Weakness: CWE-862
Description
Unauthenticated Broken Access Control in Essential Addons for Elementor < 6.6.0 versions.
Affected products
- wpdevteam Essential Addons for Elementor – Popular Elementor Templates & Widgets: before 6.6.0 — fixed in 6.6.0
How to fix
Upgrade to a fixed version: wpdevteam Essential Addons for Elementor – Popular Elementor Templates & Widgets 6.6.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-25440 or the next vulnerability affects your stack