What’s Vulnerable › Vulnerabilities
CVE-2026-25448: WordPress WP ERP plugin <= 1.17.10 - Broken Access Control vulnerability
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-29 · updated 2026-10-29
- Weakness: CWE-862
Description
Missing Authorization vulnerability in weDevs WP ERP erp allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WP ERP: from n/a through 1.17.10.
Affected products
- weDevs WP ERP: through 1.17.10 — fixed in 1.17.11
How to fix
Upgrade to a fixed version: weDevs WP ERP 1.17.11. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-25448 or the next vulnerability affects your stack