What’s Vulnerable › Vulnerabilities
CVE-2026-25470: WordPress ACPT (Pro) - Custom Post Types plugin for WordPress plugin < 2.0.52 - Remote Code Execution (RCE) vulnerability
- Severity: critical (CVSS 10.0 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-17 · updated 2026-10-26
- Weakness: CWE-94
Description
Unauthenticated Remote Code Execution (RCE) in ACPT (Pro) - Custom Post Types Plugin for WordPress <= 2.0.47 versions.
Affected products
- ACPT (Pro) - Custom Post Types Plugin for WordPress: before 2.0.52 — fixed in 2.0.52
How to fix
Upgrade to a fixed version: ACPT (Pro) - Custom Post Types Plugin for WordPress 2.0.52. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-25470 or the next vulnerability affects your stack