What’s Vulnerable › Vulnerabilities
CVE-2026-25614
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-03 · updated 2026-06-17
- Weakness: CWE-502
Description
Blesta 3.x through 5.x before 5.13.3 allows object injection, aka CORE-5680.
Affected products
- Blesta: from 3.0.0 before 5.13.2 — fixed in 5.13.2
How to fix
Upgrade to a fixed version: Blesta 5.13.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-25614 or the next vulnerability affects your stack