What’s Vulnerable › Vulnerabilities
CVE-2026-25900: Joomla! Core - [20260501] - XSS in feed modules
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-05-26 · updated 2026-07-20
- Weakness: CWE-79
Description
Lack of output escaping leads to a XSS vector in the feed modules.
Affected products
- Joomla!: from 3.0.0 before 5.4.6; from 6.0.0 before 6.1.1 — fixed in 5.4.6, 6.1.1
How to fix
Upgrade to a fixed version: Joomla! 5.4.6, 6.1.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-25900 or the next vulnerability affects your stack