What’s Vulnerable › Vulnerabilities
CVE-2026-25908
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-04-27 · updated 2026-10-25
- Weakness: CWE-250
Description
Dell Alienware Command Center (AWCC), versions prior to 6.13.8.0, contain an Execution with Unnecessary Privileges vulnerability in the AWCC. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Elevation of Privileges.
Affected products
- Dell Alienware Command Center (AWCC): before 6.13.8.0 — fixed in 6.13.8.0
How to fix
Upgrade to a fixed version: Dell Alienware Command Center (AWCC) 6.13.8.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-25908 or the next vulnerability affects your stack