What’s Vulnerable › Vulnerabilities
CVE-2026-25932: GLPI has Stored XSS in Supplier 'Website' field
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-04-06 · updated 2026-10-25
- Weakness: CWE-79
Description
GLPI is a Free Asset and IT Management Software package. From 0.60 to before 10.0.24, an authenticated technician user can store an XSS payload in a supplier fields. This vulnerability is fixed in 10.0.24.
Affected products
- glpi-project glpi: from 0.60 before 10.0.24 — fixed in 10.0.24
How to fix
Upgrade to a fixed version: glpi-project glpi 10.0.24. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-25932 or the next vulnerability affects your stack