What’s Vulnerable › Vulnerabilities
CVE-2026-25937: GLPI has a MFA bypass
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-03-18 · updated 2026-06-17
- Weakness: CWE-287
Description
GLPI is a free Asset and IT management software package. Starting in version 11.0.0 and prior to version 11.0.6, a malicious actor with knowledge of a user's credentials can bypass MFA and steal their account. Version 11.0.6 fixes the issue.
Affected products
- Teclib-Edition Glpi: from 11.0.0 before 11.0.6 — fixed in 11.0.6
How to fix
Upgrade to a fixed version: Teclib-Edition Glpi 11.0.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-25937 or the next vulnerability affects your stack