What’s Vulnerable › Vulnerabilities
CVE-2026-26026: GLPI has a Server-Side Template Injection via Double-Compilation
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 11.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-04-06 · updated 2026-10-26
- Weakness: CWE-94
Description
GLPI is a free asset and IT management software package. From 11.0.0 to before 11.0.6, template injection by an administrator lead to RCE. This vulnerability is fixed in 11.0.6.
Affected products
- glpi-project glpi: from 11.0.0 before 11.0.6 — fixed in 11.0.6
How to fix
Upgrade to a fixed version: glpi-project glpi 11.0.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-26026 or the next vulnerability affects your stack