What’s Vulnerable › Vulnerabilities

CVE-2026-26035

Description

An Improper Authentication vulnerability [CWE-287] vulnerability in Fortinet FortiWeb 8.0.0 through 8.0.2, FortiWeb 7.6.0 through 7.6.6, FortiWeb 7.4.0 through 7.4.11, FortiWeb 7.2.0 through 7.2.12, FortiWeb 7.0.0 through 7.0.12 may allow a remote unauthenticated attacker to login into the Fortiweb GUI/CLI with a random username and password

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiWeb 7.2.13, 7.4.12, 7.6.7, 8.0.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-26035 or the next vulnerability affects your stack