What’s Vulnerable › Vulnerabilities

CVE-2026-26053

Description

An Incorrect Privilege Assignment (CWE-266) vulnerability in the Command Centre Server allows an authenticated operator with limited privileges to perform some operations that they would not normally be authorized to perform. Version of Command Centre affected: 9.50 prior to vEL9.50.1587(MR1), 9.40 prior to vEL9.40.3130(MR3), 9.30 prior to vEL9.30.3983(MR5), 9.20 prior to vEL9.20.4349(MR7), all versions of 9.10.

Affected products

How to fix

Upgrade to a fixed version: Gallagher Command Centre 9.20.4349, 9.30.3983, 9.40.3130, 9.50.1587. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-26053 or the next vulnerability affects your stack