What’s Vulnerable › Vulnerabilities
CVE-2026-26143: Microsoft PowerShell Security Feature Bypass Vulnerability
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-04-14 · updated 2026-10-26
- Weakness: CWE-20
Description
Improper input validation in Microsoft PowerShell allows an unauthorized attacker to bypass a security feature locally.
Affected products
- Microsoft Powershell: from 7.4 before 7.4.14; from 7.5 before 7.5.5 — fixed in 7.4.14, 7.5.5
- Microsoft PowerShell 7.4: from 7.4.0 before 7.4.14 — fixed in 7.4.14
- Microsoft PowerShell 7.5: from 7.5.0 before 7.5.5 — fixed in 7.5.5
How to fix
Upgrade to a fixed version: Microsoft Powershell 7.4.14, 7.5.5; Microsoft PowerShell 7.4 7.4.14; Microsoft PowerShell 7.5 7.5.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-26143 or the next vulnerability affects your stack