What’s Vulnerable › Vulnerabilities
CVE-2026-26223: SPIP < 4.4.8 Cross-Site Scripting via Iframe Tags in Private Area
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-19 · updated 2026-06-17
- Weakness: CWE-79
Description
SPIP before 4.4.8 allows cross-site scripting (XSS) in the private area via malicious iframe tags. The application does not properly sandbox or escape iframe content in the back-office, allowing an attacker to inject and execute malicious scripts. The fix adds a sandbox attribute to iframe tags in the private area. This vulnerability is not mitigated by the SPIP security screen.
Affected products
- SPIP: from 4.4.0 before 4.4.8 — fixed in 4.4.8
How to fix
Upgrade to a fixed version: SPIP 4.4.8. Check the vendor advisory for mitigations.
References
- https://blog.spip.net/Mise-a-jour-de-securite-sortie-de-SPIP-4-4-8.html
- https://git.spip.net/spip/spip
- https://www.vulncheck.com/advisories/spip-cross-site-scripting-via-iframe-tags-in-private-area
Get alerted when CVE-2026-26223 or the next vulnerability affects your stack