What’s Vulnerable › Vulnerabilities
CVE-2026-26237: QuMagie
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-10 · updated 2026-07-23
- Weakness: CWE-359
Description
A missing authorization vulnerability has been reported to affect QuMagie. The remote attackers can then exploit the vulnerability to access unauthorized data or perform unauthorized actions. We have already fixed the vulnerability in the following version: QuMagie 2.9.0 and later
Affected products
- QNAP Systems Inc. QuMagie: before 2.9.0 — fixed in 2.9.0
How to fix
Upgrade to a fixed version: QNAP Systems Inc. QuMagie 2.9.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-26237 or the next vulnerability affects your stack