What’s Vulnerable › Vulnerabilities
CVE-2026-2626: Divi Booster < 5.0.2 - Unauthenticated PHP Object Injection
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-03-11 · updated 2026-06-17
- Weakness: CWE-352
Description
The divi-booster WordPress plugin before 5.0.2 does not have authorization and CSRF checks in one of its fixing function, allowing unauthenticated users to modify stored divi-booster WordPress plugin before 5.0.2 options. Furthermore, due to the use of unserialize() on the data, this could be further exploited when combined with a PHP gadget chain to achieve PHP Object Injection
Affected products
- divi-booster: before 5.0.2 — fixed in 5.0.2
How to fix
Upgrade to a fixed version: divi-booster 5.0.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-2626 or the next vulnerability affects your stack