What’s Vulnerable › Vulnerabilities
CVE-2026-2664: Out of bounds read vulnerability in grpcfuse kernel module
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-24 · updated 2026-06-17
- Weakness: CWE-125
Description
An out of bounds read vulnerability in the grpcfuse kernel module present in the Linux VM in Docker Desktop for Windows, Linux and macOS up to version 4.61.0 could allow a local attacker to cause an unspecified impact by writing to /proc/docker entries. The issue has been fixed in Docker Desktop 4.62.0 .
Affected products
- Docker Desktop: before 4.62.0 — fixed in 4.62.0
How to fix
Upgrade to a fixed version: Docker Desktop 4.62.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-2664 or the next vulnerability affects your stack