What’s Vulnerable › Vulnerabilities
CVE-2026-26682
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2026-02-26 · updated 2026-06-17
- Weakness: CWE-94
Description
An issue in fastCMS before v.0.1.6 allows a local attacker to execute arbitrary code via the PluginController.java component
Affected products
- FastCMS: before 0.1.6 — fixed in 0.1.6
How to fix
Upgrade to a fixed version: FastCMS 0.1.6. Check the vendor advisory for mitigations.
References
- https://gist.github.com/sorzs/e3913b814e2e5548aa66de6c25b0510a
- https://github.com/sorzs/test/tree/main/fastcms-rce
Get alerted when CVE-2026-26682 or the next vulnerability affects your stack