What’s Vulnerable › Vulnerabilities

CVE-2026-26942

Description

Dell PowerProtect Data Domain, versions 8.5 through 8.6 contain(s) an Improper Neutralization of Special Elements used in an OS Command ('OS command injection vulnerability. A high privileged attacker with remote access could potentially exploit this vulnerability, leading to arbitrary command execution with root privileges.

Affected products

How to fix

Upgrade to a fixed version: Dell PowerProtect Data Domain 8.6.1.0; Dell Powerprotect Dp Series Appliance 2.7.9. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-26942 or the next vulnerability affects your stack