What’s Vulnerable › Vulnerabilities
CVE-2026-26945
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-03-18 · updated 2026-06-17
- Weakness: CWE-114
Description
Dell Integrated Dell Remote Access Controller 9, 14G versions prior to 7.00.00.181, 15G and 16G versions prior to 7.20.10.50 and Dell Integrated Dell Remote Access Controller 10, 17G versions prior to 1.20.25.00, contain a Process Control vulnerability. A high privileged attacker with adjacent network access could potentially exploit this vulnerability, leading to code execution.
Affected products
- Dell Integrated Dell Remote Access Controller: before 7.00.00.181 or later; before 7.20.10.50 or later; before 1.20.25.00 or later — fixed in 1.20.25.00 or later, 7.00.00.181 or later, 7.20.10.50 or later
How to fix
Upgrade to a fixed version: Dell Integrated Dell Remote Access Controller 1.20.25.00 or later, 7.00.00.181 or later, 7.20.10.50 or later. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-26945 or the next vulnerability affects your stack