What’s Vulnerable › Vulnerabilities

CVE-2026-26947

Description

Dell ECS versions 3.8.1.0 through 3.8.1.7, and Dell ObjectScale versions prior to 4.4.0.0, contains an Improper Privilege Management vulnerability. A high privileged attacker with local access could potentially exploit this vulnerability, leading to Elevation of privileges.

Affected products

How to fix

Upgrade to a fixed version: Dell ECS 4.4.0.0 or later. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-26947 or the next vulnerability affects your stack