What’s Vulnerable › Vulnerabilities
CVE-2026-26950
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-17 · updated 2026-10-08
- Weakness: CWE-345
Description
Dell SmartFabric Manager, versions prior to 2.2.1, contains an Insufficient Verification of Data Authenticity vulnerability. A low privileged attacker with remote access could potentially exploit this vulnerability, leading to Elevation of privileges.
Affected products
- Dell SmartFabric Manager: before 2.2.1 — fixed in 2.2.1
How to fix
Upgrade to a fixed version: Dell SmartFabric Manager 2.2.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-26950 or the next vulnerability affects your stack