What’s Vulnerable › Vulnerabilities
CVE-2026-27020: Photobooth has a XSS vulnerability in user input
- Severity: medium (CVSS 5.3 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-20 · updated 2026-06-17
- Weakness: CWE-79
Description
Photobooth prior to 1.0.1 has a cross-site scripting (XSS) vulnerability in user input fields. Malicious users could inject scripts through unvalidated form inputs. This vulnerability is fixed in 1.0.1.
Affected products
- lukas12000 photobooth: before 1.0.1
References
Get alerted when CVE-2026-27020 or the next vulnerability affects your stack