What’s Vulnerable › Vulnerabilities
CVE-2026-27060: WordPress ARMember Premium plugin < 7.6 - PHP Object Injection vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-02 · updated 2026-10-25
- Weakness: CWE-502
Description
Deserialization of Untrusted Data vulnerability in Repute Infosystems ARMember Premium allows Object Injection. This issue affects ARMember Premium: from n/a before 7.6.
Affected products
- Repute Infosystems ARMember: before 7.6 — fixed in 7.6
How to fix
Upgrade to a fixed version: Repute Infosystems ARMember 7.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-27060 or the next vulnerability affects your stack