What’s Vulnerable › Vulnerabilities
CVE-2026-27061: WordPress User Registration plugin <= 5.3.0 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-30 · updated 2026-10-30
- Weakness: CWE-79
Description
Subscriber Cross Site Scripting (XSS) in User Registration <= 5.3.0 versions.
Affected products
- wpeverest User Registration & Membership – Free & Paid Memberships, Subscriptions, Content Restriction, User Profile, Cu: through 5.3.0 — fixed in 5.3.1
How to fix
Upgrade to a fixed version: wpeverest User Registration & Membership – Free & Paid Memberships, Subscriptions, Content Restriction, User Profile, Cu 5.3.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-27061 or the next vulnerability affects your stack