What’s Vulnerable › Vulnerabilities
CVE-2026-27062: WordPress WPFunnels plugin <= 3.13.5 - Cross Site Request Forgery (CSRF) vulnerability
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-29 · updated 2026-10-30
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in WPFunnels Team WPFunnels wpfunnels allows Cross Site Request Forgery.This issue affects WPFunnels: from n/a through 3.13.5.
Affected products
- WPFunnels Team WPFunnels: through 3.13.5 — fixed in 3.13.6
How to fix
Upgrade to a fixed version: WPFunnels Team WPFunnels 3.13.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-27062 or the next vulnerability affects your stack