What’s Vulnerable › Vulnerabilities
CVE-2026-27063: WordPress Kit (formerly ConvertKit) plugin <= 3.4.7 - Broken Access Control vulnerability
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-29 · updated 2026-10-30
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Kit Kit (formerly ConvertKit) convertkit allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Kit (formerly ConvertKit): from n/a through 3.4.7.
Affected products
- Kit (formerly ConvertKit): through 3.4.7 — fixed in 3.4.8
How to fix
Upgrade to a fixed version: Kit (formerly ConvertKit) 3.4.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-27063 or the next vulnerability affects your stack