What’s Vulnerable › Vulnerabilities
CVE-2026-27086: WordPress WoodMart theme < 8.3.8 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-04 · updated 2026-09-07
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Xtemos WoodMart allows DOM-Based XSS. This issue affects WoodMart: from n/a before 8.3.8.
Affected products
- xtemos WoodMart: before 8.3.8 — fixed in 8.3.8
How to fix
Upgrade to a fixed version: xtemos WoodMart 8.3.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-27086 or the next vulnerability affects your stack