What’s Vulnerable › Vulnerabilities

CVE-2026-27102

Description

Dell PowerScale OneFS, versions 9.5.0.0 through 9.10.1.6 and versions 9.11.0.0 through 9.13.0.1, contains an incorrect privilege assignment vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to elevation of privileges.

Affected products

How to fix

Upgrade to a fixed version: Dell PowerScale OneFS 9.10.1.7, 9.13.0.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-27102 or the next vulnerability affects your stack