What’s Vulnerable › Vulnerabilities

CVE-2026-27221: Acrobat Reader | Improper Certificate Validation (CWE-295)

Description

Acrobat Reader versions 24.001.30307, 24.001.30308, 25.001.21265 and earlier are affected by an Improper Certificate Validation vulnerability that could result in a Security feature bypass. An attacker could leverage this vulnerability to spoof the identity of a signer. Exploitation of this issue requires user interaction.

Affected products

How to fix

Upgrade to a fixed version: Adobe Acrobat for Edge 24.001.30356; Adobe Acrobat DC 25.001.21288; Adobe Acrobat Reader 25.001.21288. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-27221 or the next vulnerability affects your stack