What’s Vulnerable › Vulnerabilities

CVE-2026-27245: Adobe Connect | Cross-site Scripting (Reflected XSS) (CWE-79)

Description

Adobe Connect versions 2025.3, 12.10 and earlier are affected by a reflected Cross-Site Scripting (XSS) vulnerability. An attacker could exploit this vulnerability to inject malicious scripts into a web page, potentially gaining elevated access or control over the victim's account or session. Exploitation of this issue requires user interaction in that a victim must visit a maliciously crafted URL or interact with a compromised web page. Scope is changed.

Affected products

How to fix

Upgrade to a fixed version: Adobe Connect 12.11; Adobe Connect Desktop Application 2025.9.15. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-27245 or the next vulnerability affects your stack