What’s Vulnerable › Vulnerabilities
CVE-2026-27246: Adobe Connect | Cross-site Scripting (DOM-based XSS) (CWE-79)
- Severity: critical (CVSS 9.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-04-14 · updated 2026-10-26
- Weakness: CWE-79
Description
Adobe Connect versions 2025.3, 12.10 and earlier are affected by a DOM-based Cross-Site Scripting (XSS) vulnerability. An attacker could exploit this vulnerability to inject malicious scripts into a web page, potentially gaining elevated access or control over the victim's account or session. Exploitation of this issue requires user interaction in that a victim must visit a maliciously crafted URL or interact with a compromised web page. Scope is changed.
Affected products
- Adobe Connect: before 12.11 — fixed in 12.11
- Adobe Connect Desktop Application: through 2025.3; before 2025.9.15 — fixed in 2025.9.15
How to fix
Upgrade to a fixed version: Adobe Connect 12.11; Adobe Connect Desktop Application 2025.9.15. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-27246 or the next vulnerability affects your stack