What’s Vulnerable › Vulnerabilities
CVE-2026-27298: Adobe Framemaker | Access of Resource Using Incompatible Type ('Type Confusion') (CWE-843)
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-04-14 · updated 2026-08-28
- Weakness: CWE-843
Description
Adobe Framemaker versions 2022.8 and earlier are affected by an Access of Resource Using Incompatible Type ('Type Confusion') vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
Affected products
- Adobe Framemaker: before 2022.9 — fixed in 2022.9
How to fix
Upgrade to a fixed version: Adobe Framemaker 2022.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-27298 or the next vulnerability affects your stack