What’s Vulnerable › Vulnerabilities
CVE-2026-27299: Adobe Framemaker | Improper Input Validation (CWE-20)
- Severity: medium (CVSS 6.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-04-14 · updated 2026-08-28
- Weakness: CWE-20
Description
Adobe Framemaker versions 2022.8 and earlier are affected by an Improper Input Validation vulnerability that could lead to arbitrary file system read. An attacker could leverage this vulnerability to access sensitive files or data on the system. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
Affected products
- Adobe Framemaker: before 2022.9 — fixed in 2022.9
How to fix
Upgrade to a fixed version: Adobe Framemaker 2022.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-27299 or the next vulnerability affects your stack