What’s Vulnerable › Vulnerabilities
CVE-2026-27316
- Severity: low (CVSS 2.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-04-14 · updated 2026-10-26
- Weakness: CWE-522
Description
A insufficiently protected credentials vulnerability in Fortinet FortiSandbox 5.0.0 through 5.0.5, FortiSandbox 4.4 all versions, FortiSandbox PaaS 5.0.1 through 5.0.5 may allow an authenticathed administrator to read LDAP server credentials via client-side inspection.
Affected products
- Fortinet FortiSandbox: from 4.4.0 before 5.0.6 — fixed in 5.0.6
- Fortinet FortiSandbox Cloud: 5.0.4, 5.0.5
How to fix
Upgrade to a fixed version: Fortinet FortiSandbox 5.0.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-27316 or the next vulnerability affects your stack