What’s Vulnerable › Vulnerabilities
CVE-2026-27395: WordPress Support Board plugin < 3.8.9 - Privilege Escalation vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-17 · updated 2026-10-23
- Weakness: CWE-266
Description
Unauthenticated Privilege Escalation in Support Board < 3.8.9 versions.
Affected products
- Schiocco Support Board: before 3.8.9 — fixed in 3.8.9
How to fix
Upgrade to a fixed version: Schiocco Support Board 3.8.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-27395 or the next vulnerability affects your stack