What’s Vulnerable › Vulnerabilities
CVE-2026-27401: WordPress YITH PayPal Express Checkout for WooCommerce plugin <= 1.62.0 - Broken Access Control vulnerability
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-29 · updated 2026-10-29
- Weakness: CWE-862
Description
Missing Authorization vulnerability in YITH YITH PayPal Express Checkout for WooCommerce yith-paypal-express-checkout-for-woocommerce allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects YITH PayPal Express Checkout for WooCommerce: from n/a through 1.62.0.
Affected products
- YITH PayPal Express Checkout for WooCommerce: through 1.62.0 — fixed in 1.62.1
How to fix
Upgrade to a fixed version: YITH PayPal Express Checkout for WooCommerce 1.62.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-27401 or the next vulnerability affects your stack